No hay problema en actualizar a 5.1.1 aunque quieras el Jailbreak

Así nos lo ha confirmado pod2g a través de su Twitter @pod2g. Si estás esperando como agua de mayo el nuevo jailbreak para iOS 5.1 no pasa nada si actualizas a la última versión que ha lanzado Apple, la 5.1.1, siempre y cuando no tengas intención de liberar la baseband para poder utilizar tu iPhone con cualquier operador de telefonía móvil.
Uno de los grandes problemas con las versiones de iOS y el jailbreak es que mientras lo esperamos, Apple suele lanzar alguna nueva versión por reducida que sea, esto hace bastante complicado tener en nuestro iPhone la última versión del sistema operativo de Apple y al mismo tiempo disfrutar del jailbreak. Sin embargo como ya ha confirmado pod2g en Twitter el nuevo jailbreak se realiza sobre iOS 5.1.1 por lo que no hay problema en actualizar a la última versión. Como ya hemos dicho no hay problema siempre y cuando hagas jailbreak para disfrutar de Cydia y las posibilidades infinitas que ofrece, si una de las razones es poder usar tu iPhone con un operador móvil que no es el suyo por defecto entonces si que no debes actualizar.
Independientemente de la confianza que genera que lo diga uno de los hackers más populares en el tema jailbreak generalmente se recomienda siempre no actualizar hasta que este haya visto la luz y más teniendo en cuenta que la última versión de iOS no aporta mejoras significativas a la 5.1.

Fuente e imágenes: iPhoneros 

Publicar comentario en "No hay problema en actualizar a 5.1.1 aunque quieras el Jailbreak"

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

© Derechos Reservados.